Se você vem brincando com Rails deve saber que alguns dias atrás foi lançada a versão 1.0. Se você ainda não atualizou a sua e tem o RubyGems instalado, basta abrir um prompt e digitar:

<code>gem install rails --include-dependencies</code>

O RubyGems, que é um gerenciador de pacotes (como o apt-get, yum) faz todo o trabalho de baixar e instalar pra você.

Meu projeto que estava sendo desenvolvido em Rails foi abortado, então acabei me distanciando um pouco do Rails, mas outra novidade legal é que existe uma nova IDE para ele: RadRails. Ela foi criada sobre o Eclipse, é multi-plataforma e com certeza merece um teste, pois o que mais senti falta no Rails foi uma boa IDE.

A equipe do Rails aparentemente usa MacOS, e o TextMate como o editor de código. Se você usa MacOS, pode querer dar uma olhada nele também.